21-Aug-2020-django-beginners

From Django for Beginners

Chapter 3

When I went to run (pages) $ heroku config:set DISABLE_COLLECTSTATIC=1, I was getting the following error:

 ›   Warning: heroku update available from 7.42.4 to 7.42.8.
 ›   Error: Missing required flag:
 ›    -a, --app APP  app to run command against
 ›   See more help with --help

To get past the Error, I ran the same command, but with --app [app name given in prior step, shown below; name follows the ⬢ sign].

From prior step,

(pages) $ heroku create
Creating app... done, ⬢ fathomless-hamlet-26076